Lerneinheiten Darstellungsfehler korrigiert

08/29/22 13:12:00

Bei einigen Benutzer*innen kam es zu Darstellungsfehlern beim Aufruf von Lerneinheiten, die als Dokumente hochgeladen wurden.

Dies war der Fall, wenn die Benutzerin oder der Benutzer eine veraltete Version eines Browsers oder eine sogenannte ESR (Extended Support Release) nutzen. Die cogniport hat nun die zuständige Bibliothek auf eine Legacy (Abwärtskompatible) Variante umgestellt, sodass der Fehler nicht mehr auftritt.

Die Benutzer*innen müssen hierzu nichts tun. acadeMe lädt automatisch die neueste Bibliothek.

Wir prüfen beständig die fehlerfreie Darstellung auf den verschiedensten Endgeräten. Dennoch können wir nicht alle Versionen von den verschiedensten Browsern vorhalten. Insofern freuen wir uns, wie in diesem Fall, über die Information unserer Kunden.

Diese Änderung ist mit der Version 0.2.217 aktiv.

Ist Ihnen auch ein Fehler aufgefallen oder haben Sie eine Verbesserung? Dann schreiben Sie uns:

Zurück zur Neuigkeitenübersicht

Lerneinheiten werden nun auch bei älteren Browsern korrekt angezeigt
Seite nach oben scrollen